Loading

Home of the Veeam Vanguard Members

This post was originally published on this siteWelcome to the eight edition of In The Bag! Photo by Benjamin ChildIn The Bag #8 – Week 6 2017 Technology Understanding Recovery from Multiple Failures in a vSAN Stretched Cluster One of the more important things to understand is how to deal with failures in IT-infrastructure, and this is […]

This post was originally published on this siteWelcome to the eight edition of In The Bag! Photo by Benjamin ChildIn The Bag #8 – Week 6 2017 Technology Understanding Recovery from Multiple Failures in a vSAN Stretched Cluster One of the more important things to understand is how to deal with failures in IT-infrastructure, and this is […]

 

Today evening VMware announced the list of new and renewed vExperts on their VMTN Blog. All the fellow virtualization people out there were eager for this specific announcement on this 8th of February 2017. And guess what, my name is also on this list! I can’t believe it! The first time i become a vExpert! I’m close to freaking out! No worries, i calmed down a little. But anyway, awesome!

Honored to become a vExpert the first time! Thank you!

Here is the list:

https://blogs.vmware.com/vmtn/2017/02/vexpert-2017-award-announcement.html

What is the vExpert program?

Let’s have a quote from the vExpert community website. I think that will explain it a little:

The VMware vExpert program is VMware’s global evangelism and advocacy program. The program is designed to put VMware’s marketing resources towards your advocacy efforts. Awards are for individuals, not companies, and last for one year.

Employees of VMware customers or partners can

Recently i had an „issue“ in Veeam Backup & Replication. When i installed the upgrade from Backup & Replication 9.0 to 9.5 it suddenly happened that my console was buggy. The ribbon bar with all all the functions was gone. Well, not really gone, but no more visible. I had to click the menu items to get the ribbon bar back. And after clicking the menu item the ribbon bar disappeared again.

I thought that this has to be an error or bug. So i started with troubleshooting. I reinstalled Veeam Backup & Replication to make sure the installation was good and complete. But that didn’t solve this „issue“. When i was out of ideas i talked to the Twitter community if there is anyone out there which has got an idea on this behaviour, which still seemed to me as a bug or error. But i was wrong. Anton